ACD Live Monitoring 1 Hour delay
Incident Report for Telebroad
Resolved
A delayed DB instances had to be restarted
Posted about 1 year ago. Jul 11, 2018 - 12:12 EDT
Investigating
We are investigating reports of the live ACD Dashboard displaying delayed Data with approx 1 hour
Posted about 1 year ago. Jul 11, 2018 - 11:59 EDT
This incident affected: TeleBroad ACD Dashboard.