Some users having issues logging in to the app reports and ACD website
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 16:14 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2022 - 16:10 EST
Update
Our engineering team has completed resyncing all data to the app and the reporting systems. It will take some time to catch up
Posted Dec 20, 2022 - 15:28 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2022 - 14:05 EST
Update
Our team is monitoring the performance We are also aware that the real time service and the push notifications may not function for some users the engineers are still working to bring it back.
however most of the users should have no issues logging in or loading any content.
Posted Dec 20, 2022 - 13:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 09:15 EST
This incident affected: TeleBroad SMS, TeleBroad FAX, TeleBroad API, app.telebroad.com, and Mobile Apps (iPhone & Android).