Detected partial outage with our API server - Affecting the following apps: ACD Panel and Teleconsole.
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 15:36 EST
Investigating
We've detected a partial outage with our API server. Its affecting the following apps: ACD panel and Teleconsole. We are currently investigating.
Posted Jan 30, 2020 - 14:43 EST
This incident affected: TeleBroad ACD Dashboard, TeleBroad SMS, TeleBroad API, and app.telebroad.com.