Inbound SMS Delays from Verizon to some of our numbers.
Incident Report for Telebroad
Resolved
The upstream network provider have notified us that the issue should be fixed.
Posted Nov 02, 2022 - 20:17 EDT
Update
The industry vendor is still investigating the cause of the issue. We're escalating through proper channels to obtain available updates and we'll pass those along as they come in.
Posted Nov 02, 2022 - 17:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 15:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 15:35 EDT
Identified
We have been notified by one of our upstream carriers who is responsible to deliver incoming text messages to some of our numbers that they have an issue with Verizon wireless and they are not able to receive incoming messages however, they are working hard to resolve the issue.
We will post a notification as soon we have updates.
Posted Nov 02, 2022 - 15:31 EDT
This incident affected: TeleBroad SMS.