User having Issues to sign in to the app and admin center
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 15:39 EDT
Update
Call history and live data should be partially fixed we continue to work to resolve the issue.
Posted Jul 24, 2023 - 13:12 EDT
Update
We are still working on fixing the issue with the call history and the acd live data we hope to resolve it shortly
Posted Jul 24, 2023 - 12:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 12:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 12:18 EDT
This incident affected: TeleBroad ACD Dashboard and app.telebroad.com.