Teleconsole Operational – Monitoring Ongoing
Incident Report for Telebroad
Resolved
The issue has been resolved.
The apps are now operational for all users.
Posted Jan 17, 2025 - 13:16 EST
Monitoring
Teleconsole services are operational, but we are continuing to monitor the situation to ensure stability. We will provide updates if further action is required. Thank you for your patience.
Posted Jan 17, 2025 - 11:23 EST
Identified
We have identified the issue affecting Teleconsole and are working on implementing a solution. Further updates will follow as we make progress. Thank you for your understanding
Posted Jan 17, 2025 - 10:30 EST
Investigating
We are currently investigating reports of issues affecting Teleconsole. Updates will be provided as soon as more information becomes available.
Posted Jan 17, 2025 - 09:56 EST
This incident affected: TeleBroad SMS and Mobile Apps (iPhone & Android).