Reports of PBX services down
Incident Report for Telebroad
Resolved
Issue which affected customers connected through an old cisco switch are now restored. Note; the old Cisco swith was used to support the old Cisco voip SCCP protocol used by the older Cisco 7960 model phones. All good now!
Posted over 2 years ago. Jun 04, 2017 - 11:08 EDT
Identified
Issue appears to be affecting only customers using an old cisco switch. most customers not affected.

we're working on a resolution.
Posted over 2 years ago. Jun 04, 2017 - 10:57 EDT
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Jun 04, 2017 - 10:51 EDT