intermittent connection issues
Incident Report for Telebroad
Resolved
We have not noticed anything unusual since the last reports marking this as resolved.
Posted about 2 years ago. Jul 16, 2017 - 23:11 EDT
Update
All system appear to be operational at the moment, but it appears that one of our ISP's in our primary Datacenter is having issues and traffic gets rerouted upon each interruption so downtime is minimal. We don't have a culprit yet.

We're investigating...
Posted about 2 years ago. Jul 16, 2017 - 16:17 EDT
Investigating
Some customer complaining about brief interruptions.
Posted about 2 years ago. Jul 16, 2017 - 16:07 EDT