Issue sending SMS messages (inbound 'via email' is fine)
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 23, 2017 - 12:07 EST
Identified
One SMS server was down. Was removed from the cluster & backup took over.

If you attempted to send an SMS befpre, you can retry now. All should be up!.
Posted over 1 year ago. Nov 23, 2017 - 12:07 EST
Investigating
We've received reports of issues sending outbound SMS. (Inbound SMS messages are still delivered via email where set).
Posted over 1 year ago. Nov 23, 2017 - 11:58 EST