mobile app might experience connection issues when using TLS
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 16:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 16:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results,
you can now set back to TLS encryption, close and open the app for it to take effect,
Posted Jun 11, 2021 - 12:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2021 - 10:26 EDT
Identified
Some users using the teleconsole mobile app might experience connection issues when using TLS, we are looking into it, For a quick fix please disable TLS in-app settings, then close and open the app.
Posted Jun 11, 2021 - 10:13 EDT
This incident affected: Mobile Apps (iPhone & Android).