Issue logging on to online ACD dashboard or Teleconsole
Incident Report for Telebroad
Resolved
This issue is now confirmed to be resolved.
Posted over 1 year ago. Jan 15, 2018 - 11:46 EST
Identified
We're receiving reports of people attempting to login to the ACD Dashboard or the Teleconsole and are getting error login. This seems to be related to a web database discrepancy & we're working towards a resolution. Details to follow shortly.
Posted over 1 year ago. Jan 15, 2018 - 11:44 EST