Issue for some making outbound calls
Incident Report for Telebroad
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 27, 2017 - 11:03 EST
Monitoring
We reverted a recent update that could've affected this setting & this issue now appears to be resolved but we'll continue to monitor this closely.
Posted over 1 year ago. Nov 27, 2017 - 10:41 EST
Identified
We received issues from some customers that were unable to make OUTBOUND calls [only] and noticed all were set to use a particular transport method & was resolved as soon it was changed.

We're investigating any recent changes that could've impacted this, but if you too are affected, please call or email support with a list of the affected extensions so we could resolve those asap.

We'll update this incident as soon it is fully resolved.
Posted over 1 year ago. Nov 27, 2017 - 10:34 EST