Issue Resolved – Monitoring SMS and TeleConsole App

Incident Report for Telebroad

Resolved

The issue affecting SMS services and the TeleConsole app has been resolved. We are closely monitoring the system to ensure stability. If you continue to experience any issues, please reach out to our support team.

Thank you for your patience and cooperation.
Posted Mar 27, 2025 - 14:47 EDT

Identified

We have identified the cause of the issue affecting SMS services and the TeleConsole app. Our team is actively working on a resolution, and we will provide updates as soon as more information is available.

Thank you for your patience and understanding.
Posted Mar 27, 2025 - 14:45 EDT

Investigating

We are currently experiencing an issue affecting SMS services and the TeleConsole app. Our team is actively investigating and working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.
Posted Mar 27, 2025 - 14:18 EDT
This incident affected: TeleBroad SMS and app.telebroad.com.