TeleConsole & Web App – Restored and Monitoring

Incident Report for Telebroad

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 11:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 10:55 EDT

Investigating

Service for the TeleConsole and Web App has been restored. Our software team is actively monitoring performance to ensure continued stability.
Posted Sep 04, 2025 - 10:29 EDT
This incident affected: Teleconsole Desktop & Web apps and Teleconsole Mobile apps (iPhone & Android).